a
cberger.net

Download and installation

You will need the Qt4 binding for ruby, available on rubyforge.

And then, you just need to download weab-0.2.tar.bz2, unpack it and execute the file called "Weab.rb".

Note, that this alpha software, and that I can't offer any guarantee that file generated with a previous version of Weab, will be opened correctly with a newer version. Nor that it does work.

Previous version

Copyright (c) 1995-2008 Cyrille Berger